Ogłoszenie

Zwiń
No announcement yet.

[Symbian] Obsługa linków

Zwiń
X
 
  • Filtr
  • Czas
  • Pokaż
Wyczyść wszystko
new posts

  • [Symbian] Obsługa linków

    Dość uciążliwym problemem jest niemożność wejścia w link, który ktoś przesłał w rozmowie. Może dałoby się to zaaplikować do gg?

  • #2
    Możesz napisać coś więcej w tej sprawie.

    Wersja MGG 4.2.1 dla Symbiana umożliwia klikanie w linki. Po kliknięciu pojawia się okienko do zatwierdzenia otwierania linków i to rozwiązanie funkcjonuje prawidłowo.
    Sprawdź, czy dysponujesz aktualną wersją. Jeśli powoduje ona problemy z linkami wskaż na jakim modelu telefonu ma to miejsce.

    Komentarz


    • #3
      Mam ten sam problem. Tzn. raz działa dobrze a raz nie. Częściej nie wyświetla się. Mam najnowszą wersję i telefon Nokia 500 Belle

      Komentarz


      • #4
        Mam podobnie co powyżej, nokia 500, belle cfw. A nie prościej byłoby udostępnić możliwość kopiowania treści okna rozmowy? Linki nie zawsze działają, jest to fakt. Często gdy ktoś podaje w takiej treści:

        "treść (enter, nowa linia)
        link (enter, nowa linia)
        treśc"

        to zdarza się niejednokrotnie że coś jest nie tak. Albo pozwólcie mam kopiować treść (jestem za), albo chociaż to naprawcie, bo czasem denerwuje...
        I choć serce Twe przytłacza myśl, że żyć nie warto; z łez ocieraj cudze oczy, chociaż Twoich nie otarto...

        Komentarz


        • #5
          Z tym kopiowaniem to byloby bardzo przydatne. Jestem za.

          Komentarz


          • #6
            Sprawdzane na Noki E66 i N73, wersja gg 4.2.1.

            Zrobiłem hard reset, zainstalowałem od nowa i nadal nie działa.

            Gdy ktoś wyśle mi link to pojawia się takie zaznaczenie ale nie można nic zrobić.

            Komentarz


            • #7
              Dzięki za szczegóły, bliżej przyjrzymy się temu zagadnieniu.

              @Pawelco2, @coopra czy możecie wskazać co się dzieje jak klikacie/zaznaczacie takie linki? Wskazujecie, że nie zawsze działają i nie można nic z tym zrobić. Pokazuje się wówczas jakikolwiek komunikat, czy klikanie nie przynosi żadnych efektów?

              Sugestia dotycząca kopiowania treści została już kiedyś zgłoszona. Jednak to nie rozwiązuje tak faktycznie problemu z linkami, a jedynie może stanowić jego obejście.

              Komentarz


              • #8
                U mnie nie ma w ogóle interakcji z linkiem.

                Komentarz


                • #9
                  Zaznaczyć takowych się nie da ani skopiować, stąd też mowa o tym, byście umożliwili kopiowanie treści rozmowy - bardzo przydatne nie tylko do linków, a klikalne skróty po prostu czasem się nie generują (są wyświetlane jako plain text, niemożliwy do zaznaczenia i skopiowania przecież).
                  I choć serce Twe przytłacza myśl, że żyć nie warto; z łez ocieraj cudze oczy, chociaż Twoich nie otarto...

                  Komentarz


                  • #10
                    @GGAdmin wiadomo już coś?
                    Ostatnio edytowany przez Pawelco2; [ARG:4 UNDEFINED].

                    Komentarz


                    • #11
                      Po aktualizacji do wersji 4.3 nadal występuje ten sam błąd ;/

                      Komentarz


                      • #12
                        Pawelco2 a masz możliwość podświetlenia linku posługując się klawiszami nawigacyjnymi, a po podświetleniu potwierdzić naciśnięciem joyem lub OK?

                        Komentarz


                        • #13
                          W jakim sensie podświetleniu?
                          Tak jak pisałem wcześniej, nie da się kliknąć w link, próbowałem naciskać wszystkie klawisze po kolei i nic. Jak ktoś wysyła adres to pojawia się tylko wyszczególnienie.

                          Komentarz


                          • #14
                            Dziękujemy za szczegółowe informacje. Przekazałem zarówno problem z linkami jak też sugestię dotyczącą możliwości kopiowania treści rozmowy pod rozwagę osób zajmujących się aplikacjami mobilnymi.

                            Komentarz


                            • #15
                              Myślę, że chodzi o to iż nie każdy link się "generuje". Jest jakiś układ tekstu, który po prostu nie pozwala wygenerować się linkowi, pamiętam że to jest powtarzalne, tylko muszę wybadać w jaki sposób to napisać, by powtórzyć błąd

                              ---------- Post added at 11:30 ---------- Previous post was at 11:21 ----------

                              Chyba mam
                              Noo
                              http://mistrzowie.org/456382/Chciala...tylko-zapoznac

                              W tym momencie link się nie wygenerował i w archiwum Symbian też nie będzie generowany (napisałem to na desktopowym GG)

                              To było Noo(shift+enter)http://mistrzowie.org/456382/Chciala...zapoznac(Enter, żeby wysłać)

                              I bez generowanego linku. Gdy ktoś zrobi tak samo na GG i dojdzie do mnie taka wiadomość, GG Symbian również nie generuje linka... Czyli nie da się go kliknąć.

                              Co śmieszniejsze, niektóre linki tak działają, a niektóre (np. wymieniony powyżej) nie..

                              GG Symbian v4.3.0, Nokia 500 Belle, a komputer to WinVista x32 Business, build GG to 11.0.0.8255, choć od kilku poprzednich było tak samo
                              I choć serce Twe przytłacza myśl, że żyć nie warto; z łez ocieraj cudze oczy, chociaż Twoich nie otarto...

                              Komentarz

                              Pracuję...
                              X