Ogłoszenie

Zwiń
No announcement yet.

Instalacja GG pod Linuxa (Ubuntu 12.04 LTS PL)

Zwiń
X
 
  • Filtr
  • Czas
  • Pokaż
Wyczyść wszystko
new posts

    Instalacja GG pod Linuxa (Ubuntu 12.04 LTS PL)

    Czy administracja wstawi poradnik lub nawet filmik instruktażowy instalacji gg pod linuxa ? Przy próbie standardowej instalacji wyrzuca błąd i tworzy dokument tekstowy o nazwie "�D@ (nieprawidłowe kodowanie)" Byłbym wdzięczny i nie tylko Ja.

    #2
    Po wypakowaniu archiwum i wpisaniu w terminalu sh gg wywala
    Uploaded with ImageShack.us
    A tutaj niżej ten plik tekstowy "�D@ (nieprawidłowe kodowanie)" gg2.png
    Ostatnio edytowany przez Emix; [ARG:4 UNDEFINED]. Powód: dodanie zdjęć

    Komentarz


      #3
      http://thekrzos.pl/hftp/Zrzut_ekranu...31_26.png.html

      GG dziękujemy...

      Komentarz


        #4
        Żeby wrzucić wszystko do jednego wora:

        System: GNU/Linux openSUSE 12.2 64b

        Jakiś absurd:
        GG wymaga zainstalowanej wtyczki Adobe Flash w wersji 10.3 lub nowszej.
        Po kliknięciu "OK" GG otworzy Twoją… przeglą…darkę na stronie pozwalają…cej na instalację tej wtyczki.
        Po jej zainstalowaniu proszę ponownie uruchom GG.
        A pakiet jest zainstalowany
        zypper info flash-player
        Wczytywanie danych repozytorium...
        Odczytywanie zainstalowanych pakietów...


        pakiet flash-player - informacje:

        Repozytorium: openSUSE-12.2-Update-Non-Oss
        Nazwa: flash-player
        Wersja: 11.2.202.297-1.56.1
        Architektura: x86_64
        Dostawca: openSUSE
        Zainstalowano: Tak
        Status: aktualny
        Rozmiar po zainstalowaniu: 18,4 MiB
        Podsumowanie: Adobe Flash Plugin and Standalone Player
        Opis:
        This package contains Adobe's Flash Plugin for the supported Web
        browsers in addition to a standalone flash player application.

        Tak na marginesie - proszę nie kpić sobie, że dawno niewspierany i przestarzały Flash od Adobe potrzebny jest do GG.... Do reklam?
        Ostatnio edytowany przez Rafix; [ARG:4 UNDEFINED].

        Komentarz


          #5
          Do gier, ktore są w...? Flashu..
          (katalog GG)/chrome/swf

          Komentarz


            #6
            Zainstaluj libc (glibc). Zrób pełny update systemu.

            Do gier, ktore są w...? Flashu..
            No to jeszcze większy absurd? Gry są WYMAGANYM elementem do działania komunikatora?

            Komentarz


              #7
              @up Wszystko najnowsze. Posiadam glibc.

              Flash jest do robienia lagów... Nie do reklam i gier

              Wysyłane z mojego GT-S5830 za pomocą Tapatalk 2
              Ostatnio edytowany przez krzos; [ARG:4 UNDEFINED].

              Komentarz


                #8
                Liczę na odpowiedz kogoś z działu technicznego , w sprawię instalacji . I Co może być przyczyną błędów ?

                Komentarz


                  #9
                  Oto odpowiedź:
                  Proszę wejść do katalogu z rozpakowaną paczką i uruchomić komendą: ./gg lub kliknąć 2 razy na plik gg w rozpakowanym katalogu.

                  PS. GG jest programem wykonywalnym - to nie jest skrypt sh.
                  sigpic 5GB
                  http://www.gg.pl/info/pobierz/

                  Komentarz


                    #10
                    Tak jak radziłeś wszedłem do katalogu z rozpakowaną paczką i uruchomiłem komendą ./gg . A tutaj zdjęcie przedstawiające rezultat

                    Komentarz


                      #11
                      @Emix taki komunikat pojawia się gdy pobrałeś nieodpowiednią wersję GG. Przynajmniej u mnie. Dostępne są dwie: 32-bitowa i 64-bitowa.

                      @Rafix, Flash jest potrzebny do reklam, gier ale również do rozmów wideo.
                      GaduNews.pl
                      Polska ekipa GTA:Online

                      Komentarz


                        #12
                        No a mi tak ciężko odpisać?

                        Wysyłane z mojego GT-S5830 za pomocą Tapatalk 2

                        Komentarz


                          #13
                          @krzos, botmonster już Ci odpisał. gg nie jest skryptem tylko programem wykonywalnym i uruchomić go powinieneś przez ./gg. Na screenie widać wyraźnie że korzystasz z sh.
                          GaduNews.pl
                          Polska ekipa GTA:Online

                          Komentarz


                            #14
                            Tak też włączałem, jednak nie umieściłem tego na screenie.
                            http://thekrzos.pl/hftp/Zrzut_ekranu...11_03.png.html

                            Komentarz


                              #15
                              @Qrix
                              plik gg jest jak najbardziej skryptem, zajrzyj do srodka

                              @krzos
                              brakuje Ci biblioteki glibc 2.15 lub nowszej albo masz ja w nietypowym miejscu...
                              a moze uzywasz wersji 32 bit w systemie 64bit?
                              a co pokazuje
                              ldd gghub
                              ?
                              Ostatnio edytowany przez epsilon; [ARG:4 UNDEFINED].

                              Komentarz

                              Pracuję...
                              X