Ogłoszenie

Zwiń
No announcement yet.

Na Win7 x64 praktycznie nie działa wersja testowa

Zwiń
X
 
  • Filtr
  • Czas
  • Pokaż
Wyczyść wszystko
new posts

    Na Win7 x64 praktycznie nie działa wersja testowa

    Witam!

    Zainstalowałem wersję testową najnowszego klienta GG, ponieważ aktualna wersja stabilna zupełnie nie przypadła mi do gustu. Po uruchomieniu zostałem miło zaskoczony. Nowy interfejs jest moim zdaniem o wiele lepszy od poprzedniego. Niestety szybko się rozczarowałem, gdyż okazało się, że z wersji testowej praktycznie nie da się korzystać na systemie Windows 7 x64. Po utworzeniu profilu, nawet nie udało mi się zalogować. Kolejnego profilu nie dało się już utworzyć. To samo po ponownej instalacji programu. Chyba będę musiał poczekać na kolejną wersję, szkoda...

    Czy inni użytkownicy 64-bitowego systemu Windows 7 mają podobne problemy?
    Może ktoś jakoś sobie z tym poradził?
    Ostatnio edytowany przez Użytkownik; [ARG:4 UNDEFINED].

    #2
    Prywatnie, zainstalowałem na Windows 7 64 bitowy, i działa poprawnie.
    Może warto przeskanować mp"Odkurzaczem" lub "CCleaner" (porada prywatna)
    http://img.interia.pl/komentujnieobr...nieobrazaj.gif
    Kliknij, a dowiesz się więcej.

    Komentarz


      #3
      U mnie śmiga aż miło i nawet nie posiadam żadnych ( a przynajmniej większości ) problemów z GG jaki są poruszane na forum.

      Komentarz


        #4
        Ja osobiście też nie miałem problemów z instalacją nowego GG na poprzedniej wersji. Komunikator zainstalował się poprawnie, obok GG 10.5, i nie miałem z nim większych problemów. Są pewne błędy w działaniu aplikacji, ale o tych o których Ty wspomniałeś, u mnie nie było.

        Komentarz


          #5
          naciśnij Windows + R, wpisz %APPDATA%\GG\Crash Reports -> Enter i załącz nam pliki jakie tam się znajdują.
          GaduNews.pl
          Polska ekipa GTA:Online

          Komentarz


            #6
            Mam na lapku x64 i działa bez najmniejszych problemów.
            gadu-gadu.legalne.info - Strefa Gadu-Gadu

            Komentarz


              #7
              witam
              zainstalowałem na swoim lapku (Windows 7 x64, mam też gg 10.5) nowe beta gg i po pewnym czasie pokazuje mi błąd krytyczny "ERR_HUB_DIED". No i nie działa

              Komentarz


                #8
                Witam. Mam to samo co arturro. Po wgraniu nowego GG wyskakuje mi błąd krytyczny ERR_HUB_DIED i po kliknięciu OK aplikacja zamyka się. klops i nie działa :-( Proszę o info jak ktoś ten temat opanował.

                Komentarz


                  #9
                  Pisałem już o tym w temacie gg nie działa i podane wskazówki także nie pomogły...

                  Komentarz


                    #10
                    Tak w ogóle, to na Windows 8 CP działa jakoś tak lepiej niż na W7. Oczywiście x64
                    http://www.otofotki.pl/obrazki/wqdz690429546a.GIF Ąą Ćć Ęę Óó Żż Źź

                    Komentarz


                      #11
                      Zamieszczone przez Qrix Zobacz posta
                      naciśnij Windows + R, wpisz %APPDATA%\GG\Crash Reports -> Enter i załącz nam pliki jakie tam się znajdują.
                      1332549633 to znajdowalo sie w pliku LastCrash

                      poza tym przy pierwszym uruchomieniu po instalacji wysypuje sie po kilku sekundach tak jak kilku poprzednim uzytkownikom w tym temacie na bledzie ERR_HUB_DIED a nastepnie jak jeszcze raz sie uruchomi aplikacje to zapetla sie na probie logowania. Nie powinien to byc zaden problem z Windowsem poniewaz wlasnie zaladowalem nowa siodemeczke premium w 64-bitach
                      Ostatnio edytowany przez szamo; [ARG:4 UNDEFINED].
                      W patologii była siła którą dalej każdy z nas tworzy.

                      PATO HOOLS

                      Wjazd z bramą. Pociągi grozy.

                      Komentarz

                      Pracuję...
                      X