@Emix taki komunikat pojawia się gdy pobrałeś nieodpowiednią wersję GG. Przynajmniej u mnie. Dostępne są dwie: 32-bitowa i 64-bitowa.

@Rafix, Flash jest potrzebny do reklam, gier ale również do rozmów wideo.