Strona 2 z 2 PierwszyPierwszy 12
Pokaż wyniki od 11 do 18 z 18

Wątek: Mobilne Gadu-Gadu 4.0.1 MOD (s60v3/s60v5)

  1. #11
    Sebeczek
    Dołączył
    02.02.2010
    Lokalizacja
    Wrocław
    Model tel.
    HTC 7 Mozart
    Posty
    111
    inzaghi89 napisał, że nie da się zainstalować GG z Ovi Sklepu, jeżeli masz biblioteki Qt na karcie pamięci... Ale to tylko jedna z wielu przyczyn, które mogą spowodować problemy z wgraniem aplikacji. I jest to nie tyle wina programistów GG, co tych nieszczęsnych bibliotek i Nokia Smart Installer...
    www.shreqg2.eu - ZAPRASZAM

  2. #12
    Widać ja mam jakiegoś pecha do wersji z ovi, bo nawet bez bibliotek na karcie pamięci nie dało się zainstalować gg z ovi. Nie wiem zatem co mogłoby być problemem skoro tifoso twierdzi, że działa

  3. #13
    Sebeczek
    Dołączył
    02.02.2010
    Lokalizacja
    Wrocław
    Model tel.
    HTC 7 Mozart
    Posty
    111
    Jeżeli masz złamany system i uruchomiony jest patch InstallServer, albo masz podmieniony sam plik installserver.exe, to często występuje problem przy instalacji programów korzystających z Qt...
    www.shreqg2.eu - ZAPRASZAM

  4. #14
    No to się wyjaśniło, dlaczego mnie wersja z ovi nie lubi.

  5. #15
    Sebeczek
    Dołączył
    02.02.2010
    Lokalizacja
    Wrocław
    Model tel.
    HTC 7 Mozart
    Posty
    111
    Jeżeli chcecie, to możecie sobie zainstalować zrobione przeze mnie biblioteki Qt 5.0.0. GG działa na nich bardzo dobrze, podobnie jak i inne aplikacje.

    Więcej informacji i linki do pobrania znajdziecie tutaj: http://www.shreqg2.eu/?p=437

    Tak dla jasności - jest to ostateczny instalator dla s60v3 (który oczywiście funkcjonuje też na s60v5), ponieważ pliki z wyższych wersji nie działają na tym systemie. Natomiast dla s60v5 niedługo wydam inną paczkę z plikami pochodzącymi z Qt do wersji 4.8.1 - czyli najnowszej.
    Ostatnio edytowane przez Shreqg2 ; 22.04.2013 o 15:00
    www.shreqg2.eu - ZAPRASZAM

  6. #16
    Zespół Komunikatora Gadu-Gadu Awatar matemaciek
    Dołączył
    23.06.2009
    Posty
    105
    Hm, dlaczego nazywasz Qt 5.0.0 biblioteki, które są z Qt 4? Moim zdaniem to niepotrzebne zamieszanie, stabilne Qt 5 jeszcze nie wyszło, niestety prawdopodobnie na Symbiana nigdy nie wyjdzie.
    Ostatnio edytowane przez matemaciek ; 16.05.2012 o 14:34

  7. #17
    Doświadczony GGadacz
    Dołączył
    06.06.2009
    Lokalizacja
    Hrubieszów
    Marka tel.
    Nokia
    Model tel.
    Lumia 920
    Posty
    160
    @matemaciek, to chyba tylko wersja moda, niżej jest podane, że "Qt – do wersji 4.7.4".

  8. #18
    Sebeczek
    Dołączył
    02.02.2010
    Lokalizacja
    Wrocław
    Model tel.
    HTC 7 Mozart
    Posty
    111
    @matemaciek:

    Hmm, powodów jest kilka... Pierwszy to taki, że nie są to oficjalne biblioteki, tylko wersja zrobiona przeze mnie. Tak więc jak Kwiatek słusznie zauważył, jest to jedynie wersja moda, który nie będę wyjaśniał tutaj na czym polega, bo już raz to zrobiłem, podając również informacje co jest w nim zawarte.

    Po drugie, nadanie tym bibliotekom numeru 5.0.0 umożliwia wyeliminowanie błędu podczas instalacji niektórych aplikacji, które wymagają wyższej wersji bibliotek Qt i tym samym nie dają się zainstalować. Tym bardziej, że tak jak powiedziałeś, oficjalne Qt 5.0.0 prawdopodobnie nigdy nie zostanie wydane.

    Tak czy inaczej ja tu większego zamieszania nie widzę... Jest napisane w co najmniej kilku miejscach że jest to MOD zrobiony przeze mnie. A a co do Mobilnego GG to mod ten w żaden sposób nie wpływa na jego funkcjonowanie i raczej nie był robiony w nawiązaniu do Waszej aplikacji (patrz powód 2).

    Dla zobrazowania sytuacji: na telefonie z s60v3, na którym zainstalowane są Qt 4.6.3 (jak zaleca Nokia), nie zainstalujesz aplikacji, które jako jedno z wymagań mają biblioteki Qt w wersji wyższej. Po zainstalowaniu Qt 5.0.0 zainstalują się wszystkie aplikacje, a te które domyślnie wymagają Qt do wersji 4.7.4 będą działały prawidłowo.

    Pozdrawiam
    www.shreqg2.eu - ZAPRASZAM

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •