Ogłoszenie

Zwiń
No announcement yet.

Błąd połączenia z internetem

Zwiń
X
 
  • Filtr
  • Czas
  • Pokaż
Wyczyść wszystko
new posts

  • Błąd połączenia z internetem

    Zainstalowałem aplikację BETA GG JAVA na moim telefonie (Samsung Avila).
    Po otwarciu wyskakuje problem:
    Błąd połączenia z internetem. GG zostanie zamknięte. (javax.microedition.pki.Certificate was issued by an unrecognized entity)

    Jak sobie z tym poradzić?

  • #2
    Na ten moment nie ma możliwości połączenia się z tego telefonu do GG. Połączenia do GG zaczęły być szyfrowane. Telefon nie obsługuje certyfikatu, który używają nasze serwery. Myślimy jak rozwiązać ten problem. Na ten moment telefony z takim błędem się nie będą mogły łączyć do GG.

    Komentarz


    • #3
      A nie ma jakiejś metody tymczasowej na ominięcie tego problemu, np. zmiana daty w telefonie itp. ?

      ---------- Post added at 14:59 ---------- Previous post was at 14:53 ----------

      Ustawiając datę na 2009 rok w błędzie pojawia się informacja: certificate is not yet valid.
      Ustawiając datę na np. 2015 rok w błędzie napisane jest: Certificate is expired.

      Komentarz


      • #4
        Mylisz certyfikat, którym jest podpisana aplikacja z certyfikatem do połączeń. Gdybyśmy aplikację podpisywali certyfikatem nie rozpoznawalnym certyfikatem (tak jak to jest w przypadku serwerów), to wtedy przy instalacji również miałbyś komunikat o nieznanym certyfikacie i żadna zmiana daty by nie pomogła.

        Komentarz

        Pracuję...
        X