Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 20

Wątek: gg 5.3.1.20142 SE w890i

  1. #1
    Rozmowny Awatar Kociak_Pogromca
    Dołączył
    20.11.2011
    Lokalizacja
    Gdzie mieszkam
    Marka tel.
    Sony Ericsson
    Model tel.
    w890i
    FW telefonu
    R1FA035
    Posty
    36

    gg 5.3.1.20142 SE w890i

    Witam posiadam SE w890i i karte sim Play
    Wczoraj (23.07) wróciłem z aresztu i jak odebrałem tel z depozytu po rozmowach i sms chciałem wejść na gg to po uruchomieniu w chwili gdy się łączy z serwerem gg (zniknie ta kropka co się porusza - oczekiwanie) aplikacja zawiesza telefon.
    Początkowo myślałem że to błąd w oprogramowaniu jakiś czy coś.
    Więc gdy wróciłem do domu wrzuciłem nowego softa i zainstalowałem gg z m.gg.pl
    i błąd nadal taki sam.

    I mam jeszcze se k510i, w200i i w810i i we wszystkich prawie tak samo się zachowywały telefony:
    k510i i w200i restart telefonu w momencie połączenia,
    a w810i zawiesza się i stoi jak w890i - pokazane na wyświetlaczu aplikacja gg łączenie 0% i nie reaguje na żadne klawisze funkcjonalne telefonu

    Profil połączenia internetowego INTERNET
    przez profil WAP pokazuje komunikat "błąd połączenia z internetem, aplikacja zostanie zamknięta".

    I nie wiem jak z tym sobie poradzić próbowałem zmieniać uwierzytelnienie połączenia oraz przez proxy ale niestety bezskutecznie
    czy ktoś ma podobny problem lub miał taki?

    Pomogłem? Rzuć repa od czegoś to jest.

  2. #2
    u mnie podobnie, pewnego słonecznego dnia chciałem sobie uruchomić gadu na telefonie. dzień wcześniej działało. nie łączy się, jest zero procent i kropka łączenia chodzi w nieskończoność. dobra, zaktualizowałem do ww wersji, połączyło się mi, uruchomiła aplikacja, wpisałem hasło i numer, loguje się. ścięło się, po jakichś 2 minutach zabiłem. dobra, uruchamiam raz drugi, zalogowało się, połączyło, przyszła wiadomość jakaś, ale nie pobrało kontaktów. wyłączyłem aplikacje, jeszcze raz. już się nie połączyło, 0% i kropka sobie goni. reinstal, powtórka, identycznie się mi stało. profil połączenia dobry, inne aplikacje działają normalnie. a telefon to samsung gt c3530.

  3. #3
    @hawres czy Ty też używasz sieci Play? Rozumiem, że obydwaj korzystacie z wersji java 5.3.1, a nie z Play GG? W zakresie ustawień połączenia internetowego korzystacie z połączenia typu Internet GPRS?

  4. #4
    Rozmowny Awatar Kociak_Pogromca
    Dołączył
    20.11.2011
    Lokalizacja
    Gdzie mieszkam
    Marka tel.
    Sony Ericsson
    Model tel.
    w890i
    FW telefonu
    R1FA035
    Posty
    36
    @GGAdmin nie używam PlayGG gdyż za użytkowanie tej aplikacji trzeba opłacać dostęp co 7 dni za 2,46zł lub co 30 dni za 4,92zł.
    Ale pobrałem PlayGG 2.0.1 i ono się uruchomiło.
    używam normalny profil Internet
    apn: internet

    na stronie play z konfiguracji dla mojego telefonu jest dostępne: MMS, E-Mail, Video, Internet
    i nie używam GPRS ponieważ mój telefon obsługuje HSDPA i mam ustawione tryb sieci tylko UMTS/3G
    zmieniałem na GSM i tam samo się dzieje jak wyżej, wszystkie inne aplikacje darmowe obsługujące gg działają.
    mgg 4.7.3 także działa ale ono jest odpłatne jak PlayGG.

    Pomogłem? Rzuć repa od czegoś to jest.

  5. #5
    Czy komunikat 0% pojawia się przy pierwszym łączeniu, gdzie na planszy widać oznaczenie wersji GG? Czy też może na drugim poziomie łączenia, gdy widać już listę kontaktów i pojawia się pasek postępu dla połączenia? Dodatkowo w odniesieniu do SE czy masz właściwe ustawienia internetowe w zakresie java? Zwykle można to odnaleźć w menu Ustawienia/Łączność lub połączenia/Ustawienia java.

  6. #6
    telefon mam z virgin mobile. tak, połączenie jest właściwe, internetowe. przy pierwszym łączeniu, GG 5.3.120142 i łączenie 0% aż do nieskończoności trwające. a przynajmniej do końca baterii.

  7. #7

    Dołączył
    27.07.2013
    Marka tel.
    SE
    Model tel.
    K800i
    FW telefonu
    cxc1250210r8bf003080130
    Posty
    4
    Witam Mam taki sam problem jak Kociak_Pogromca.przy uruchamianiu aplikacji GG na telefonie SE K800i pokazuje status łączenia 0% i tak bez końca . Wersja GG 5.3.1. 20142 I zawiesza telefon ,aby cokolwiek zrobić trzeba go zresetować przez wyjęcie baterii,samo wyłączenie nie pomaga. Wersja GG 5.2.0 20135 chodziło bez zarzutu i w sieci Play i w zagranicznej Szwedzkiej sieci Comviq i Norweskiej Lebara .wersja GG 5.3.1 20142 na tym samym telefonie nie chce się już nie chce się uruchomić . Ustawienia internetowe są dobre ponieważ inne aplikacje korzystające z dostępu do internetu pracują bez problemów.
    Aplikacja PlayGG 2.0.1 na tym telefonie działa bez problemów we wszystkich ww sieciach.
    Ostatnio edytowane przez kierman ; 30.07.2013 o 14:53

  8. #8
    Dziękujemy wszystkim za szczegóły. Namierzyliśmy problem i pracujemy nad jego wyeliminowaniem. Zamieszczę informację jak to nastąpi.

  9. #9

    Dołączył
    27.07.2013
    Marka tel.
    SE
    Model tel.
    K800i
    FW telefonu
    cxc1250210r8bf003080130
    Posty
    4
    Jakieś postępy w wyeliminowaniu problemu? temat jakoś przycichł a aplikacja nadal nie działa?

  10. #10
    dołączam się do pytania poprzednika. ciut czasu minęło. owszem, mam gadu na tablecie, ale na telefonie też by się przydało. szczególnie, że nowy rok szkolny, mniej w domu bd.

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •