A więc tak:
1. Ściągam obraz dysku
2. Montuje
3. Kopiuje GG do aplikacji
4. Odpalam
5. Wyskakuje mi błąd 'GG wymaga zainstalowanej wtyczki Adobe Flash w wersji 10.3 lub nowszej...'
6. Klikam 'OK'
7. Na stronie która mi się otweira jest napisane: 'Twoja przeglądarka Google Chrome posiada wbudowaną wtyczkę Adobe® Flash® Player. Po udostępnieniu nowej wersji Flash Player, Google Chrome automatycznie się zaktualizuje.' i jednocześnie GG się cras***e <- hahaha ('Program GG uległ awarii w wyniku błędu'). W szczegółach awarii jest napisane:
AdapterRendererIDs: 0x24200,0x20400
Add-ons:
BuildID: beta/5858
CrashTime: 1330026742
EMCheckCompatibility: true
FramePoisonBase: 7ffffffff0dea000
FramePoisonSize: 4096
Notes: Renderers: 0x24200,0x20400GL Context? GL Context+
GL Layers? GL Layers+

ProductName: GG
ReleaseChannel: beta
SecondsSinceLastCrash: 536
StartupTime: 1330026693
Theme: default
Throttleable: 1
Vendor: GG Network
Version: 11.0.0.5858
ggid: 0
xulrunnerversion: 1818_release_mac
Proszę o pomoc