Problem rozwiązany. Support 000webhost odpisał:
Analytics code can be easily disabled at http://members.000webhost.com/analytics.php

If you see message that code was disabled but it still appears on your site, it might be your site uses GZIP compression. Please try turning it off and disabling code again.

For the last resort, you may do these steps:
1) Create a text file called .htaccess.
2) The only contents of this file should be a single line, saying:
php_value auto_append_file none
3) Upload this file into the home directory of your account.
4) This stops the server automatically adding extra lines to the code.
5) This does not actually disable analytics, it just stops the server adding the code lines at the end of every page calling the analytics host
Tłumacząc na polski w pliku .htaccess należy dodać:
Kod:
php_value auto_append_file none
SetEnv no-gzip dont-vary