Ogłoszenie

Zwiń
No announcement yet.

Instalacja Adobe

Zwiń
X
 
  • Filtr
  • Czas
  • Pokaż
Wyczyść wszystko
new posts

    Instalacja Adobe

    Próbuje zainstalować nowe gg za każdym razem pojawia się komunikat
    "GG wymaga zainstalowanej wtyczki Adobe Flash w wersji 10.3 lub nowszej.
    Po kliknięciu "OK" GG otworzy Twoją… przeglą…darkę na stronie pozwalają…cej na instalację tej wtyczki.
    Po jej zainstalowaniu proszę ponownie uruchom GG."
    naciskam OK i pojawia się strona w przeglądarce Chrome i komunikat
    "Twoja przeglądarka Google Chrome posiada wbudowaną wtyczkę Adobe® Flash® Player. Po udostępnieniu nowej wersji Flash Player, Google Chrome automatycznie się zaktualizuje."

    Co mam zrobić żeby zainstalować GG??

    #2
    http://get.adobe.com/pl/flashplayer/otherversions/
    To pobierz za pomocą innej przeglądarki...
    http://komunikatory.im/favicon.ico Komunikatory.IM

    Komentarz


      #3
      problem już jest zgłoszony, ale niestety nadal występuje przy Chromie; musisz skorzystać z innej przeglądarki

      Komentarz


        #4
        Wtyczka Adobe Flash Player powinna zostać wbudowana w nowe GG albo instalator powinien pobierać i instalować flash'a. Będzie wygodniej

        Komentarz


          #5
          Flash Player jest w instalatorze - a czy się instaluje gdy nie ma w systemie, to nie wiem...
          http://komunikatory.im/favicon.ico Komunikatory.IM

          Komentarz


            #6
            Mam dokładnie taki sam problem. Próbowałem zmienić przeglądarkę, ale nic z tego. Cały czas pojawia się komunikat o próbie zainstalowania Flash'a.

            Komentarz


              #7
              Też miałem ten problem. Mam Win7 64bit z Chrome. Z poziomu innej przeglądarki (w moim przypadku Firefox) pobrałem z adresu http://get.adobe.com/pl/flashplayer/otherversions/ wszystkie 4 instalki - dopiero po zainstalowaniu wersji 32bit dla IE mój problem się rozwiązał więc proponuję spróbować taką opcję.

              Komentarz


                #8
                @GG Team: Powinniscie cos zrobic z tym Flash Playerem! Wiem, ze nie problem sciagnac przez inna przegladarke, ale sa ludzie ,ktorzy zrezygnuja z GG tylko dlatego ze trzeba sciagnac innego browsera! Chrome to teraz praktycznie najlepsza przegladarka, korzysta z niej duzo ludzi. Najlepszym rozwiazaniem byloby zintegrowanie flash'a z GG lub jego automatyczna instalacja razem z GG.

                ---Edit---
                Dodatkowo będzie problem z użytkownikami Linux'a! Flash będzie dla nich dostępny tylko poprzez Google Chrome!!
                Ostatnio edytowany przez Gregory; [ARG:4 UNDEFINED].

                Komentarz


                  #9
                  Zamieszczone przez Gregory Zobacz posta
                  Dodatkowo będzie problem z użytkownikami Linux'a! Flash będzie dla nich dostępny tylko poprzez Google Chrome!!
                  W systemie operacyjnym Ubuntu można bez żadnego problemu zainstalować najnowsza wersje flashplayera za pomocą centrum oprogramowania. Tak zainstalowany flash działa np z przeglądarką Mozilla Firefox.

                  Komentarz


                    #10
                    Na linux'a zostanie niedlugo wydana ostatnia samodzielna wersja flash'a! Kazda nastepna tylko z chrome .

                    Komentarz


                      #11
                      każda następna, ale to nie oznacza, że starszych już nie będzie można zainstalować. GG wymaga wersji 10.3 lub nowszej z tego co kojarzę
                      GaduNews.pl
                      Polska ekipa GTA:Online

                      Komentarz

                      Pracuję...
                      X