Pokaż wyniki od 1 do 9 z 9

Wątek: Problem z uruchomieniem programu

Mieszany widok

Poprzedni post Poprzedni post   Następny post Następny post
  1. #1

    Problem z uruchomieniem programu

    Mam problem, dwa razy instalowalam gg za kazdym razem wyswietla sie komunikat:
    Program ggapp nieoczekiwanie zakonczyl prace.
    (...)
    Skopiowalam go do 'programy' wciaz nie dziala.

  2. #2
    Podobny problem jak powyzej:

    'Problem z uruchomieniem programu
    Mam problem, dwa razy instalowalam gg za kazdym razem wyswietla sie komunikat:
    Program ggapp nieoczekiwanie zakonczyl prace.
    (...)'

    Skopiowanie do 'programy' nic nie pomaga.
    Wersja Mac: OS X 10.5.8
    Pilnie prosze o pomoc w rozwiazaniu tego problemu.

  3. #3
    Możecie wskazać jaką wersję GG 11 zainstalowaliście?
    @Pau7ina Ciebie proszę również o wskazanie wersji MacOS.

  4. #4
    Cytat Zamieszczone przez GGAdmin Zobacz posta
    Możecie wskazać jaką wersję GG 11 zainstalowaliście?
    @Pau7ina Ciebie proszę również o wskazanie wersji MacOS.
    Wersje 10,5 - prosto sciagnieta ze strony! Wiec wydaje sie byc najnowsza. Chyba, ze gdzies moge znalezc nowsza?

    Pozdrawiam!
    Bozzo

  5. #5
    Hmmm... Wersja 10.5 jest rzeczywiście najnowszą stabilną wersją GG jednak ona nie jest przeznaczona na system operacyjny Mac OS tylko wyłącznie na Windows

    Powinnaś pobrać GG11 i mam wrażenie, że pobrałaś, więc może zapytam o inną kwestię, możesz zamieścić screena występującego błędu

  6. #6
    Cytat Zamieszczone przez GGAdmin Zobacz posta
    Hmmm... Wersja 10.5 jest rzeczywiście najnowszą stabilną wersją GG jednak ona nie jest przeznaczona na system operacyjny Mac OS tylko wyłącznie na Windows

    Powinnaś pobrać GG11 i mam wrażenie, że pobrałaś, więc może zapytam o inną kwestię, możesz zamieścić screena występującego błędu
    Hmmm, troche dziwne co piszesz. Ale wporzo. Oto co znajduje sie na stronie GG:

    Picture 8.jpg
    Stoi wersja 10.5 lub nowsza

    A oto blad, ktory wystepuje:
    Picture 9.jpg

    Powodzenia i z niecierpliwoscia czekam na odp!

  7. #7
    Cytat Zamieszczone przez GGAdmin Zobacz posta
    Hmmm... Wersja 10.5 jest rzeczywiście najnowszą stabilną wersją GG jednak ona nie jest przeznaczona na system operacyjny Mac OS tylko wyłącznie na Windows

    Powinnaś pobrać GG11 i mam wrażenie, że pobrałaś, więc może zapytam o inną kwestię, możesz zamieścić screena występującego błędu
    A moze to pomoze:


    Last login: Sat Jun 16 14:20:32 on console
    /Applications/GG.app/Contents/MacOS/ggdrive ; exit;
    lekstons-macbook-pro-4:~ Sjabul$ /Applications/GG.app/Contents/MacOS/ggdrive ; exit;
    dyld: Library not loaded: @executable_path/../Frameworks/XUL.framework/libssl.1.0.0.dylib
    Referenced from: /Applications/GG.app/Contents/MacOS/ggdrive
    Reason: no suitable image found. Did find:
    /Applications/GG.app/Contents/MacOS/../Frameworks/XUL.framework/libssl.1.0.0.dylib: unknown required load command 0x80000022
    /Applications/GG.app/Contents/MacOS/../Frameworks/XUL.framework/libssl.1.0.0.dylib: unknown required load command 0x80000022
    Trace/BPT trap
    logout

  8. #8
    Dzięki za szczegóły sprawdzamy sytuację. Rozumiem, że nie udaje się żadne logowanie do komunikatora GG, ponieważ zawsze pojawia się wskazany komunikat.

  9. #9
    Witam, tak nigdy nie udalo mi sie zalogowac, poniewaz nie jestem w stanie zainstalowac programu GG na moim laptopie.

Tagi dla tego wątku

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •